Donate

If you find any of the plugins I write useful then please consider making a donation. These donations can be used to offset the cost of my web hosting allowing me to produce more plugins for the e107 community

Welcome

Username:

Password:


Remember me

Gluons Gluons

Login to view your stats

Online

Guests: 2, Members: 0 ...

most ever online: 377
(Members: 0, Guests: 377) on 07 Jun : 07:44

Members: 1222
Newest member: rsetser

Forums

e107 Gold :: Forums :: Gold Additional Plugins :: Gold Hi Lo
 
<< Previous thread | Next thread >>
Strange Problem
Moderators: Main Admin, =Johnny=, Gold Father, raziel23x, CrouchingPanther, 2dopey, schlrech, NFM, nlstart, gary231178, SimonP, Hobbz, fivestar, ^Shei^, DJColby
Author Post
Tom1980

Wed Mar 11 2009, 01:51am
[ ]
Member: 443
Joined: 31-Dec-2007

Posts: 18
Gluons: gold 14,688
Spent: gold 46,776

Send a present to this user
View their 0 presents
View their 0 assets

I have a problem in the admin menu for the Hi-Lo-Plugin. If I want to configure it in the admin seciton my browser shows only strange characters (picture 1).


When I uninstall the plugin (delete the plugin folder too) and reinstall it I can go to the admin section but on the right side there are no menu entries (picture 2).

I dont know how I can solve this.

Falls hier jemand deutsch spricht: Hilfe, ich weiß nicht weiter -.-
[ image disabled ]

[ image disabled ]


[ Edited Wed Mar 11 2009, 01:51am ]
Back to top
orb

Sat Mar 14 2009, 01:29pm
Revd Baz

[ ]
LAN_THEME_12
Member: 3
Joined: 27-Nov-2003

Posts: 510
Gluons: gold 830,459
Spent: gold 282,292

Send a present to this user
View their 17 presents
View their 3 assets
Baseball Cap 
Which version of hi lo?

[ image disabled ]
Back to top
Tom1980

Fri Mar 20 2009, 10:48pm
[ ]
Member: 443
Joined: 31-Dec-2007

Posts: 18
Gluons: gold 14,688
Spent: gold 46,776

Send a present to this user
View their 0 presents
View their 0 assets

Version 1.6

I have it! ^^

In the admin_config.php was a space before the <? at the top and in the admin_menu.php was a space after the ?> at the bottom. I don't know if it was a fault on me or from the plugin. Maybe you can check this.

Now I am happy with this great plugin <3

[ Edited Sat Mar 21 2009, 02:50am ]
Back to top
mogul

Tue Aug 11 2009, 10:50pm
[ ]
Member: 709
Joined: 3-Jun-2008

Posts: 1
Gluons: gold 24,220
Spent: gold 28,750

Send a present to this user
View their 0 presents
View their 0 assets

I'm having a similar problem but removing the space in admin_config.php didn't help and I didn't find a trailing space in admin_menu.php.

I tried reinstalling the plugin after deletion but it also has not worked for me. The best I got so far was removing the leading space in admin_config.php and got the page to come out blank instead of al lthe random characters.
Back to top
orb

Thu Aug 13 2009, 02:41pm
Revd Baz

[ ]
LAN_THEME_12
Member: 3
Joined: 27-Nov-2003

Posts: 510
Gluons: gold 830,459
Spent: gold 282,292

Send a present to this user
View their 17 presents
View their 3 assets
Baseball Cap 
I've now got one site that is doing this (on the same server as this site, all the rest of my sites are ok with the same version) so I can now start to track it down.

[ Edited Thu Aug 13 2009, 02:44pm ]

[ image disabled ]
Back to top
orb

Fri Aug 14 2009, 09:21am
Revd Baz

[ ]
LAN_THEME_12
Member: 3
Joined: 27-Nov-2003

Posts: 510
Gluons: gold 830,459
Spent: gold 282,292

Send a present to this user
View their 17 presents
View their 3 assets
Sunglasses 
This has proved very interesting, only one site of 5 running this pugin has been affected and only when zip is set in e107 preferences. Eventually tracked it down to an extra space before the opening <?php right at the top of the admin_config script. Now works OK for me on all my sites so I think that is the problem. Just go into admin_config.php and remove the space before <?php and reupload it. I'll issue a fix as soon as I can

[ Edited Fri Aug 14 2009, 09:21am ]

[ image disabled ]
Back to top
 

Jump:     Back to top

Last seen

  • rsetser gold 44,250
    [ 3 weeks, 35 mins, 26 secs ago ]
  • diehard gold 23,475
    [ 4 years, 3 months, 4 weeks, 1 day, 12 hours, 38 mins, 9 secs ago ]
  • pss0ft gold 49,700
    [ 4 years, 4 months, 1 week, 4 days, 2 hours, 42 mins, 19 secs ago ]
  • gefy gold 300,240
    [ 4 years, 4 months, 3 weeks, 2 days, 3 hours, 51 mins, 3 secs ago ]
  • Hiroyuki0487 gold 44,600
    [ 4 years, 6 months, 4 days, 18 hours, 8 mins, 45 secs ago ]
  • swedsnake gold 23,540
    [ 4 years, 6 months, 5 days, 15 hours, 10 mins, 6 secs ago ]
  • stedie gold 9,326
    [ 4 years, 7 months, 1 day, 15 mins, 26 secs ago ]
  • orb gold 332,720
    [ 4 years, 7 months, 3 days, 58 mins, 12 secs ago ]
  • rossv gold 49,150
    [ 4 years, 7 months, 1 week, 3 days, 20 hours, 52 mins, 59 secs ago ]
  • orb gold 52,358
    [ 4 years, 7 months, 2 weeks, 6 days, 22 hours, 13 mins, 49 secs ago ]

Online

Guests: 2 Members: 0

    On this page: 1
    Members: 1222, Newest: rsetser

    Online

    Guests: 2, Members: 0 ...

    most ever online: 377
    (Members: 0, Guests: 377) on 07 Jun : 07:44

    Members: 1222, Newest member: rsetser

    Unanswered Posts

    The following forum posts remain unanswered
    just testing 05 May : 22:21
    Dead Site 05 May : 01:41
    Paypal return a[...] 24 Oct : 17:02
    paypal fail 24 Oct : 16:39
    Auto Userclass 09 Mar : 20:53
    Wishing well Qu[...] 01 Sep : 17:51
    Banner Ads for [...] 30 May : 22:43
    Golf For Calend[...] 30 May : 22:40
    to set up to a [...] 17 Feb : 20:48
    content plugin [...] 11 Oct : 01:32

    View all unanswered posts
    Render time: 0.0946 sec, 0.0201 of that for queries. DB queries: 100. Memory Usage: 1,348kB